Последние сообщения

Страницы: [1] 2 3 ... 10
1
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от RUPARADOX Август 16, 2017, 15:50:22 »
Цитата: RUPARADOX от Март 24, 2017, 20:10:56
    А как сделать что бы при подаче питания приставка оставалась выключена или в режиме ожидания?
u-boot видимо нужно ковырять
Тыкаясь по меню нашёл установку "включаться в режим ожидания" - проблема решена, при подаче питания приставка включается и сразу засыпает вместе с телевизором. Правда при переключении из KODI в нейтрино приставка тоже засыпает.
Нашёл ещё один маленький баг - если выключить звук в нейрино (MUTE) потом в KODI его не возможно включить обратно, регулировка звука бегает, а звука нет.
2
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от garnik_a Август 14, 2017, 10:58:41 »
ветек плэй 2,другой тюнер !
3
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от georggg Август 13, 2017, 23:50:30 »
Будьте добры, скажите, можно ли нa ветек плэй 2 устрановить этот замечательный VITMOD?
4
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от ultras Июль 28, 2017, 01:09:34 »
Можно включить обработку кнопки на корпусе, чтобы при длительном нажатии на нее выполнялась команда reboot?
на счет удержания не уверен, а вот например на 3х кратное нажатие можно. Просто при нажатии на кнопку, создаём файл с меткой micro timestamp. Если кнопка была нажата 3 раза в течении например одной секунды - ребутим. Как будет время, попробую реализовать скриптом.
5
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от elav73 Июль 26, 2017, 14:50:28 »
Несколько раз уже наблюдал зависание Нейтрино при включении из StandBy на канале Acestream, появляется название канала на экране, картинки нет, больше ни на какие кнопки не реагирует, хотя по ssh зайти можно, что и делаю выполняя команду reboot.
Можно включить обработку кнопки на корпусе, чтобы при длительном нажатии на нее выполнялась команда reboot?
6
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от elav73 Июль 26, 2017, 00:10:57 »
В Нейтрино при просмотре rtp каналов из локалки Билайна изображение постоянно затыкается и квадратит, пробовал запускать через udproxy (поднято на роутере) так канал при открытии какоето время подтормаживает (идут затыки, но рассыпаний нет) и через 3-4 секунды начинает показывать нормально. Может увеличить буфер или еще чтото подкрутить чтобы заставить rtp ссылки идти без затыков?
Ниже привел кусочек плейлиста

    <webtv title="CTC 221" url="rtp://@233.33.221.115:5050" epgid="" description="stream" />
    <webtv title="Discovery Science HD 221" url="rtp://@233.33.221.47:5050" epgid="" description="stream" />
    <webtv title="Disney Channel 210" url="rtp://@233.33.210.7:5050" epgid="" description="stream" />

7
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от garnik_a Июль 17, 2017, 01:05:51 »
просьба ,в будущем софте уделите внимание на t2
8
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от garnik_a Июль 02, 2017, 11:05:47 »
  :)
9
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от Alextuzov Июль 01, 2017, 18:03:51 »
Уважаемый Vitaliy_S, по моему Вы забили про нас.
Опечатка по Фрейду...  :D. И забил на нас и забыл про нас... Шучу конечно. Наверно лето, отпуск, море...
10
K1+ (Amlogic S905) / Re: VITMOD-LE
« Последний ответ от garnik_a Июнь 28, 2017, 12:16:43 »
Уважаемый Vitaliy_S, по моему Вы забили про нас.
Страницы: [1] 2 3 ... 10